Search found 1365 matches

by torzdf
Mon Jun 14, 2021 8:25 am
Forum: Training Support
Topic: Unable to start training - NaN error
Replies: 4
Views: 17

Re: Unable to start training - NaN error

Without knowing the specifics of your system setup, it's hard to know... But, generally, no. A model should start training within a minute or 2 (depending on the model).

NaNs on original model also suggest potential hardware/driver issues.

by torzdf
Fri Jun 11, 2021 10:07 am
Forum: Extract Support
Topic: CUDA driver version is insufficient for CUDA runtime version
Replies: 1
Views: 166

Re: Extraction Crash Report

Code: Select all

gpu_driver:          382.05

You need to update your Graphics Driver

by torzdf
Thu Jun 10, 2021 9:26 am
Forum: Training Discussion
Topic: mask accuracy in relation to higher face coverage e.g. 87% legacy
Replies: 3
Views: 905

Re: mask accuracy in relation to higher face coverage e.g. 87% legacy

I mean the masks stored in the alignments file that relate to the video you will be converting on to.

by torzdf
Thu Jun 10, 2021 9:25 am
Forum: Training Discussion
Topic: "Head" option in modelsettings
Replies: 3
Views: 422

Re: "Head" option in modelsettings

I have not tested it. Some people currently are (I'm looking at you abigflea and deephomage ). Hair is "complicated". You obviously need to use the BiSeNet mask (with hair included) to do full head training. Any other mask would make the whole endeavor pointless. I would also speculate tha...
by torzdf
Thu Jun 10, 2021 9:23 am
Forum: Installation Support
Topic: GUI Launch error: Import error at the start: 'tensorflow' is not a module.
Replies: 1
Views: 325

Re: GUI Launch error: Import error at the start: 'tensorflow' is not a module.

Most likely a local conflict. In the first instance, follow these steps:

app.php/faqpage#f1r1

by torzdf
Thu Jun 10, 2021 9:21 am
Forum: Extract Support
Topic: Extraction Crash Report - Help Appreciated
Replies: 1
Views: 295

Re: Extraction Crash Report - Help Appreciated

This was a bug which has now been fixed. Please update Faceswap (from the help menu) and try again.

by torzdf
Tue Jun 08, 2021 10:13 am
Forum: Training Support
Topic: Training Graphs are blank, only "Loading data..." appears
Replies: 2
Views: 804

Re: Training Graphs are blank, only "Loading data..." appears

If you stop training, close Faceswap, then re-open and restart training, does this issue persist?

by torzdf
Tue Jun 08, 2021 10:11 am
Forum: Training Discussion
Topic: Alignements in the new FS version?
Replies: 6
Views: 1179

Re: Alignements in the new FS version?

You don't need an alignments file. You do still need alignments, but they are stored within the face's PNG metadata when you extract faces.

by torzdf
Tue Jun 08, 2021 10:10 am
Forum: Training Discussion
Topic: mask accuracy in relation to higher face coverage e.g. 87% legacy
Replies: 3
Views: 905

Re: mask accuracy in relation to higher face coverage e.g. 87% legacy

Is it bad for masks to cover more than the edges of a face (backgrounds, hair, .etc) for models with higher coverage - for capturing a more accurate silhouette e.g. the bridge of the nose, cheekbone protrusion, etc.? Will it just add to the training time or will it draw things outside of the face d...
by torzdf
Sat Jun 05, 2021 9:04 am
Forum: Extract Support
Topic: Different alignment files?
Replies: 1
Views: 999

Re: Different alignment files?

I have extracted the faces from several different videos and also some other pictures, they all have their own and individual alignment files, does it cause any trouble ? For different sources to have different alignments files? No. This is how it should work. Not sure what trouble you would expect...
by torzdf
Sat Jun 05, 2021 8:58 am
Forum: Convert Support
Topic: Swap Model to convert From A->B to B->A
Replies: 1
Views: 1077

Re: Swap Model to convert From A->B to B->A

Swap model definitely works.

Most likely the faces are missing from the file 00094.mp4. Double check them with the manual tool

by torzdf
Thu Jun 03, 2021 10:44 am
Forum: Extract Discussion
Topic: Manual Tool - Mask not updating with changes to bounding box
Replies: 3
Views: 2392

Re: Manual Tool - Mask not updating with changes to bounding box

Does this issue still occur for you? I have attempted to recreate but it all seems to work fine for me.

by torzdf
Thu Jun 03, 2021 9:56 am
Forum: Training Discussion
Topic: Batch Size advice
Replies: 1
Views: 830

Re: Batch Size advice

The general working theory is that bigger batches generalize better, smaller batches are better at catching differences between images.

by torzdf
Wed Jun 02, 2021 12:26 pm
Forum: Extract Support
Topic: [indexing bug?] Manual tool landmarks showing up on wrong preview thumbnail
Replies: 2
Views: 1887

Re: [indexing bug?] Manual tool landmarks showing up on wrong preview thumbnail

I think I have squashed this bug. Please let me know if you still find an issue.

by torzdf
Tue Jun 01, 2021 11:31 am
Forum: Extract Discussion
Topic: Manual Alignment Bug?
Replies: 4
Views: 1808

Re: Manual Alignment Bug?

This bug should now be fixed.

by torzdf
Mon May 31, 2021 9:31 am
Forum: Training Discussion
Topic: Speed and batchsize?
Replies: 1
Views: 717

Re: Speed and batchsize?

No, it's not linear, but bigger batches are faster.