Face Not Converting most of the frames

Got questions or tips about the Conversion process? This is the place to discuss them.


Forum rules

Read the FAQs and search the forum before posting a new topic.

This forum is for discussing tips and understanding the process involved with Converting faces from your trained model.

If you are having issues with the Convert process not working as you would expect, then you should post in the Convert Support forum.

Please mark any answers that fixed your problems so others can find the solutions.

Post Reply
User avatar
SupremeEggplant
Posts: 4
Joined: Sat Mar 20, 2021 12:21 am

Face Not Converting most of the frames

Post by SupremeEggplant »

Hello, I trained the model for about 150k and the previews looked pretty good for the most part. I just wanted to run a quick convert to see if it looked any good at all and it seems that most of the time the face is the same, occasionally for some seconds the swap will appear. Is this an issue with the alignment file of the video? I looked through it manually and nothing jumped out at me that looked terrible. This happened for two models I've trained (Original and DFaker.)What might be causing this issue? Any help would be great!


User avatar
torzdf
Posts: 1277
Joined: Fri Jul 12, 2019 12:53 am
Answers: 120
Has thanked: 40 times
Been thanked: 252 times

Re: Face Not Converting most of the frames

Post by torzdf »

Most likely you are using an alignments file that had an "Extract Every N" number set to higher than 1.

Re-check the convert guide for how to do it right.

My word is final


User avatar
SupremeEggplant
Posts: 4
Joined: Sat Mar 20, 2021 12:21 am

Re: Face Not Converting most of the frames

Post by SupremeEggplant »

Oh I am, thanks I will try N=1 then.


Post Reply