Issues with converting

Got questions or tips about the Conversion process? This is the place to discuss them.


Forum rules

Read the FAQs and search the forum before posting a new topic.

This forum is for discussing tips and understanding the process involved with Converting faces from your trained model.

If you are having issues with the Convert process not working as you would expect, then you should post in the Convert Support forum.

Please mark any answers that fixed your problems so others can find the solutions.

Locked
User avatar
Chekov
Posts: 1
Joined: Sat Sep 12, 2020 1:01 am

Issues with converting

Post by Chekov »

I recently began training my model early in the morning and woke up to find, irritatingly, that my computer had restarted itself to update. Once I initialized my program and began training again, i chose the most recent model directory update to go from. Now when I go to convert, I get nothing but a duplicate copy of my input directory (source A) video clip. I specified a fresh output directory and provided the location of the alignments file for the source video, as well as checked the radial for ffmpeg. I am wondering if the issue is my model directory, as there are now a multitude of backups that were created for every 25000 iterations.

I should also mention that I mistakenly selected the "original" trainer under the settings box in the convert tab and I cannot deselect it, if this is of any issue.

Did I do something wrong? Am I missing something?

User avatar
bryanlyon
Site Admin
Posts: 601
Joined: Fri Jul 12, 2019 12:49 am
Answers: 40
Location: San Francisco
Has thanked: 3 times
Been thanked: 156 times
Contact:

Re: Issues with converting

Post by bryanlyon »

If your computer shut down while training it may have corrupted the model. Check out the information on app.php/faqpage#f3r6 to restore the last known good model to see if it helps.

Locked