installation encountered this problem

Installing and setting up FaceSwap


Forum rules

Read the FAQs and search the forum before posting a new topic.

Please mark any answers that fixed your problems so others can find the solutions.

Locked
User avatar
guyu
Posts: 5
Joined: Wed Feb 10, 2021 10:31 am

installation encountered this problem

Post by guyu »

Code: Select all

(check) MiniConda installed: conda 4.9.2
(check) CPU Supports AVX Instructions
(check) CPU Supports SSE4 Instructions
(check) Completed check for installed applications
(check) Setting up for: nvidia

Miniconda3 installed.
Initializing Conda...
Collecting package metadata (current_repodata.json): ...working... done
Solving environment: ...working... done
WARNING conda.gateways.disk.delete:unlink_or_rename_to_trash(139): Could not remove or rename C:\Users\guyu\MiniConda3\pkgs\openssl-1.1.1j-h2bbff1b_0.conda.  Please remove this file manually (you may need to reboot to free file handles)
## Package Plan ##
  environment location: C:\Users\guyu\MiniConda3
  added / updated specs:
    - conda
The following packages will be downloaded:
    package                    |            build
    ---------------------------|-----------------
    openssl-1.1.1j             |       h2bbff1b_0         4.8 MB
    ------------------------------------------------------------
                                           Total:         4.8 MB
The following packages will be UPDATED:
  ca-certificates                              2020.10.14-0 --> 2021.1.19-haa95532_0
  certifi            pkgs/main/noarch::certifi-2020.6.20-p~ --> pkgs/main/win-64::certifi-2020.12.5-py38haa95532_0
  cffi                                1.14.3-py38hcd4344a_2 --> 1.14.5-py38hcd4344a_0
  chardet                           3.0.4-py38haa95532_1003 --> 4.0.0-py38haa95532_1003
  cryptography                         3.2.1-py38hcd4344a_1 --> 3.3.1-py38hcd4344a_1
  openssl                                 1.1.1h-he774522_0 --> 1.1.1j-h2bbff1b_0
  pip                                 20.2.4-py38haa95532_0 --> 21.0.1-py38haa95532_0
  pyopenssl                             19.1.0-pyhd3eb1b0_1 --> 20.0.1-pyhd3eb1b0_1
  requests                                      2.24.0-py_0 --> 2.25.1-pyhd3eb1b0_0
  setuptools                          50.3.1-py38haa95532_1 --> 52.0.0-py38haa95532_0
  tqdm                                  4.51.0-pyhd3eb1b0_0 --> 4.56.0-pyhd3eb1b0_0
  urllib3                                      1.25.11-py_0 --> 1.26.3-pyhd3eb1b0_0
  vc                                        14.1-h0510ff6_4 --> 14.2-h21ff451_1
  vs2015_runtime                     14.16.27012-hf0eaf9b_3 --> 14.27.29016-h5e58377_2
  wheel                                 0.35.1-pyhd3eb1b0_0 --> 0.36.2-pyhd3eb1b0_0
The following packages will be DOWNGRADED:
  idna                                            2.10-py_0 --> 2.10-pyhd3eb1b0_0
Downloading and Extracting Packages

User avatar
torzdf
Posts: 1372
Joined: Fri Jul 12, 2019 12:53 am
Answers: 125
Has thanked: 43 times
Been thanked: 270 times

Re: installation encountered this problem

Post by torzdf »

I don't see an error here. But if in doubt, follow these steps:
app.php/faqpage#f1r1

My word is final


Locked