Extraction Error

The Extraction process failing on you, and you aren't getting an error back with clear instructions? Tell us about it here


Forum rules

Read the FAQs and search the forum before posting a new topic.

This forum is for reporting errors with the Extraction process. If you want to get tips, or better understand the Extract process, then you should look in the Extract Discussion forum.

Please mark any answers that fixed your problems so others can find the solutions.

Locked
User avatar
Dexti
Posts: 1
Joined: Tue Dec 01, 2020 5:44 am

Extraction Error

Post by Dexti »

Hi, I'm new here, and I can't seem to find a solution to this issue I'm having. I'm able to run extraction for about an hour until it crashes and says an unexpected crash has occurred. I've tried reinstalling the using the installer and selecting NVIDIA each time and I've also tried setting the batch to 1 and setting growth to true. I have no idea what's wrong here and I'm hoping for a little help.

i5-8400
RTX 2060

Log:


User avatar
torzdf
Posts: 1306
Joined: Fri Jul 12, 2019 12:53 am
Answers: 121
Has thanked: 42 times
Been thanked: 260 times

Re: Extraction Error

Post by torzdf »

The first thing I would recommend doing is uninstalling your globally install Cuda/cuDNN installs from Add/Remove programs. These are probably interfering with the locally installed versions that come with Faceswap.

My word is final


Locked