Flickering Faces

Converting source frames into swapped frames
Forum rules
Read the FAQs and search the forum before posting a new topic.

Please mark any answers that fixed your problems so others can find the solutions.
Post Reply
User avatar
geoxyz123
Posts: 3
Joined: Wed Aug 19, 2020 1:09 pm

Flickering Faces

Post by geoxyz123 »

I am currently facing an issue during the conversion which I have not had before (version 1.0):

The faces on the resulting video are flickering, i.e. the new face is only attached to the video once every few frames. I have faced this problem before when I used the "on the fly" option for the alignments file. When I provided an alignments file for the source images, this problem never occurred. Now, however, the problem remains even if I provide an alignments file.

I did not provide the alignments file for the training. Is this a possible reason for the issue? If so, why has it never been a problem before. I am kinda confused, as I am running the conversion and training in the exact same ways as I used to before. But the issue is new to me.

Thanks in advance.

User avatar
bryanlyon
Site Admin
Posts: 433
Joined: Fri Jul 12, 2019 12:49 am
Answers: 34
Location: San Francisco
Has thanked: 3 times
Been thanked: 108 times
Contact:

Re: Flickering Faces

Post by bryanlyon »

The alignment file needs to have every face identified for the conversion process. If it's flickering then chances are you extracted with EEN > 1. This means that some frames were skipped during the extract process. To make a convert alignments you need to make sure that every frame is extracted.

Post Reply