No alignment found for xxx.png

Converting source frames into swapped frames
Forum rules
Read the FAQs and search the forum before posting a new topic.

Please mark any answers that fixed your problems so others can find the solutions.
Post Reply
User avatar
kruszkush
Posts: 9
Joined: Thu May 07, 2020 10:36 pm
Has thanked: 3 times

No alignment found for xxx.png

Post by kruszkush »

I am trying to do test converting but it doesn't work.

In Convert tab I use Input Dir: Video in which I want face to be changed to new one.
Output dir: this is where it gets saved
Alignments: Well I don't know, I tried both folders (alignments with face of person from original video, aswell as alignments with face of person that I want her face to be used in video. Whatever alignments file I select, it gives me wall of not found pictures.

Both folders are full of images and one alignments.fsa file.

in Model Dir: I select folder D:/workspace/Models where I can see many files.

In regards to alignments, for original face there was one alignments file, but for NEW face for video, I used there 5 different video sources, so I ended up with 5 alignments, which I merged together like tutorial said.

Assuming alignments files are broken or whatever (even though they work for training), can I just make new extraction of original video, make alignment file out of those images and use that?

ps. Is this a problem if you change names of images before making new alignment file? Just name change that does not involve images being replaced by new ones

ps. When I say No alignment found for xxx.png, I mean it goes for over 1000 of images, nothing is found. xxx is just replaced name for the sake of topic name

User avatar
bryanlyon
Site Admin
Posts: 323
Joined: Fri Jul 12, 2019 12:49 am
Answers: 27
Location: San Francisco
Has thanked: 3 times
Been thanked: 87 times
Contact:

Re: No alignment found for xxx.png

Post by bryanlyon »

You *MUST* use an alignments file that matches the video you're trying to convert, NOT your training alignments.

User avatar
kruszkush
Posts: 9
Joined: Thu May 07, 2020 10:36 pm
Has thanked: 3 times

Re: No alignment found for xxx.png

Post by kruszkush »

bryanlyon wrote:
Tue May 12, 2020 7:23 pm
You *MUST* use an alignments file that matches the video you're trying to convert, NOT your training alignments.
So lets say I lost it, even though I never deleted anything, but can I just create new one? I mean I can extract everything from this video right now and have alignments file, is that correct?

edit: I did it and it works, thought models after 50k iterations still don't look good, only few are almost on spot, but most of them are blurry or even cause entire scene to be blurry, so I think I have to keep it running.

Post Reply