Missing frames from new alignment file

Want to know about the Faceswap's Face Extraction process? Got tips, ideas or just want to learn about how it all works? Then this is the place for you


Forum rules

Read the FAQs and search the forum before posting a new topic.

This forum is for discussing tips and understanding the process involved for Extracting and preparing face sets for training a model in Faceswap.

If you have found a bug are having issues with the Extraction process not working, then you should post in the Extract Support forum.

Please mark any answers that fixed your problems so others can find the solutions.

Locked
User avatar
Antipope1
Posts: 35
Joined: Thu Jul 02, 2020 10:51 am
Has thanked: 6 times
Been thanked: 3 times

Missing frames from new alignment file

Post by Antipope1 »

Hello!
I'm very impressed with the new manual alignment tool, however I'm having an issue.
After I have corrected the alignments using the tool, I try to train using the newly generated alignment file and it keeps saying frames missing from alignment file, I have to use the backup alignment file created to get it to train.
I have tried the "missing frames" tool and it makes no difference, am I missing something?
by torzdf » Tue Aug 18, 2020 7:11 am
Amending alignments changes the extracted face, so you need to re-extract the faces from the alignments file after any edits.

This can be done from within the Manual Tool, or you can do this from the Alignments tool.
Go to full post
Last edited by Antipope1 on Tue Aug 18, 2020 10:27 am, edited 1 time in total.
The beginning of the end.

User avatar
torzdf
Posts: 1439
Joined: Fri Jul 12, 2019 12:53 am
Answers: 125
Has thanked: 48 times
Been thanked: 278 times

Re: Missing frames from new alignment file

Post by torzdf »

Amending alignments changes the extracted face, so you need to re-extract the faces from the alignments file after any edits.

This can be done from within the Manual Tool, or you can do this from the Alignments tool.

My word is final


Locked