Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

If training is failing to start, and you are not receiving an error message telling you what to do, tell us about it here


Forum rules

Read the FAQs and search the forum before posting a new topic.

This forum is for reporting errors with the Training process. If you want to get tips, or better understand the Training process, then you should look in the Training Discussion forum.

Please mark any answers that fixed your problems so others can find the solutions.

Post Reply
User avatar
foo321
Posts: 7
Joined: Mon Oct 16, 2023 6:35 pm
Has thanked: 1 time

Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

Post by foo321 »

Using Phaze-A/StoJo with efficient_v2_s and after 14000 iterations the preview is still just showing a mask (plain white where the face should be, surrounded by pink mask).
Is this normal? Are there certain mask types I should be using for Phaze-A?
I have been using 3 maskers: Bisect-Fp + Vgg-Clear + VggObstructed.

Using the same images with Villian the preview works fine after a few iterations.

Thanks

by torzdf » Tue Mar 19, 2024 4:01 pm

Most likely you will need to delete your model, lower the learning rate (try 3.5e-5, if that doesn't work, then 1e-5) and start again.

Go to full post
User avatar
foo321
Posts: 7
Joined: Mon Oct 16, 2023 6:35 pm
Has thanked: 1 time

Re: Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

Post by foo321 »

Tried with re-extracting with some other masks and making sure the trainer loss setting mask matched... had some luck getting preview to work with UnetDlf (or no mask), but that isn't actually the mask I want to use.
Using Bisenet-Fp only now but still have the preview issue where I only see a mask.

Last edited by foo321 on Sat Nov 04, 2023 1:55 am, edited 1 time in total.
User avatar
torzdf
Posts: 2667
Joined: Fri Jul 12, 2019 12:53 am
Answers: 159
Has thanked: 131 times
Been thanked: 625 times

Re: Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

Post by torzdf »

Can you post a screengrab showing what you mean? This is a new issue on me.

My word is final

User avatar
Thea
Posts: 7
Joined: Tue Nov 14, 2023 10:26 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

Post by Thea »

Hey, its been a long time, but I have just reestarted training on faceswap, now that I have time. I wish someday I will be able of doing realistic swaps.

I tryed using Phaze-A, and had to put the efficentnet_v2_s with stoho, like you did, and I run in to the same problem. Its interesting, is looks like it cant read the pixels.

Attachments
20240318_222227.jpg
20240318_222227.jpg (203.65 KiB) Viewed 3617 times
User avatar
Thea
Posts: 7
Joined: Tue Nov 14, 2023 10:26 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

Post by Thea »

This is how it looks like with 0 iterations

After a while it turns yellow instead of blue

Attachments
20240318_230748.jpg
20240318_230748.jpg (255.75 KiB) Viewed 3610 times
Last edited by Thea on Mon Mar 18, 2024 10:36 pm, edited 1 time in total.
User avatar
torzdf
Posts: 2667
Joined: Fri Jul 12, 2019 12:53 am
Answers: 159
Has thanked: 131 times
Been thanked: 625 times

Re: Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

Post by torzdf »

Most likely you will need to delete your model, lower the learning rate (try 3.5e-5, if that doesn't work, then 1e-5) and start again.

My word is final

User avatar
Thea
Posts: 7
Joined: Tue Nov 14, 2023 10:26 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Preview only shows mask? Phaze-A, maskers: Bisect-Fp + Vgg-Clear + VggObstructed

Post by Thea »

Totally worked at 3.5. Thank you very much

Post Reply