No Sound on MP4?

Converting source frames into swapped frames
Forum rules
Read the FAQs and search the forum before posting a new topic.

Please mark any answers that fixed your problems so others can find the solutions.
Locked
User avatar
ajgoyt
Posts: 5
Joined: Tue Nov 05, 2019 5:23 am

No Sound on MP4?

Post by ajgoyt »

Hi Guys 1st post here i finally converted my first video and to an MP4 but unfortunately it has no sound, I double checked all of the ffmpeg settings and am at a loss.

please advise as to what i am doing wrong!
i have attached a snapshot of my convert screen.
thanks
https://photos.app.goo.gl/1b6iEAtFFjsWA67W7

User avatar
torzdf
Posts: 640
Joined: Fri Jul 12, 2019 12:53 am
Answers: 94
Has thanked: 17 times
Been thanked: 130 times

Re: No Sound on MP4?

Post by torzdf »

If you can provide the video AP1.mp4, I can take a look.

Unfortunately I won't have a chance until next week.
My word is final

User avatar
ajgoyt
Posts: 5
Joined: Tue Nov 05, 2019 5:23 am

Re: No Sound on MP4?

Post by ajgoyt »

sorry been busy, here is the media info from the original .mp4 file and the converted video with faceswap which shows no audio.

is it the bitrate of the audio or?
Attachments
Original Video I used to Convert with the whole time.jpg
Original Video I used to Convert with the whole time.jpg (52.54 KiB) Viewed 654 times
no sound.jpg
no sound.jpg (89.49 KiB) Viewed 654 times

User avatar
ajgoyt
Posts: 5
Joined: Tue Nov 05, 2019 5:23 am

Re: No Sound on MP4?

Post by ajgoyt »

sorry here is the converted
Attachments
Converted No Audio.PNG
Converted No Audio.PNG (10.51 KiB) Viewed 654 times

User avatar
torzdf
Posts: 640
Joined: Fri Jul 12, 2019 12:53 am
Answers: 94
Has thanked: 17 times
Been thanked: 130 times

Re: No Sound on MP4?

Post by torzdf »

Honestly? Without a test video, I can't really diagnose. We plug into FFMPEG to mux audio, so it should work, but it may be a mapping issue.
My word is final

Locked