Manual Editor: Deletes masks... but where are my alignment now?

Converting source frames into swapped frames
Forum rules
Read the FAQs and search the forum before posting a new topic.

Please mark any answers that fixed your problems so others can find the solutions.
Locked
User avatar
Grassone
Posts: 35
Joined: Sun Apr 19, 2020 7:32 pm
Has thanked: 3 times

Manual Editor: Deletes masks... but where are my alignment now?

Post by Grassone »

Hello... this is what I have done:

1) Fixed by hand the alignments on a big file (a merged file with about 2K faces)
2) Rebuilt the masks (extended)
3) launched the training: No way! it says aligments with no faces.
4) Run the remove face tool TWICE: (the first time it did not fix anything apparently)
5) The second time it apparently removed a few faces..
6) Started the training again.... I have lost the alignmnents of ALL the faces i manually edited.

....
I have enough backups to restart... but... this is kind of weird....

What should have I done instead?


Thanks!
by torzdf » Thu May 28, 2020 8:32 am
After fixing the faces the alignments have been changed, so you need to use the alignments tool to re-extract the faces.
Go to full post

User avatar
torzdf
Posts: 639
Joined: Fri Jul 12, 2019 12:53 am
Answers: 93
Has thanked: 17 times
Been thanked: 128 times

Re: Manual Editor: Deletes masks... but where are my alignment now?

Post by torzdf »

After fixing the faces the alignments have been changed, so you need to use the alignments tool to re-extract the faces.
My word is final

User avatar
Grassone
Posts: 35
Joined: Sun Apr 19, 2020 7:32 pm
Has thanked: 3 times

Re: Manual Editor: Deletes masks... but where are my alignment now?

Post by Grassone »

Done.
The odd thing is that the second extraction occasionally looses a few faces (let's say...100 old faces present in the directory..85 extracted) . ... but it works.

Thanks!

Locked